All Systems Operational
Quest Transaction API ? Operational
Virtual Terminal Operational
Hosted Pay Page/Paylink Operational
Quest Sandbox Testing Environment ? Operational
Legacy Compass Operational
Legacy Compass Portal Operational
Legacy Compass Reporting Operational
Express Merchant Funding (Next Day Funding) Operational
Standard Merchant Funding Operational
Transaction Authorization ? Operational
Boarding API Operational
Contact Center Operational
90 days ago
100.0 % uptime
Today
Telephone issues ? Operational
90 days ago
100.0 % uptime
Today
Network ? Operational
90 days ago
100.0 % uptime
Today
Pax Cloud ? Operational
90 days ago
100.0 % uptime
Today
Dejavoo Cloud ? Operational
90 days ago
100.0 % uptime
Today
Merchant Home ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024

No incidents reported.

Mar 27, 2024
Completed - The scheduled maintenance has been completed.
Mar 27, 15:00 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 27, 12:00 CDT
Scheduled - Legacy Portal (Compass) will be undergoing maintenance on March 27th, 2024. During the maintenance, users may experience some images or icons not loading properly.
Mar 27, 09:34 CDT
Mar 26, 2024

No incidents reported.

Mar 25, 2024
Resolved - This incident has been resolved.
Mar 25, 23:54 CDT
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 25, 23:33 CDT
Investigating - We are experiencing degraded performance on the Quest gateway. Our team has been alerted and is working on the problem. In the meantime, you may experience slow transaction responses or timeouts.
Mar 25, 23:21 CDT
Completed - The scheduled maintenance has been completed.
Mar 25, 12:30 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 25, 10:30 CDT
Scheduled - We will be performing maintenance on our Legacy Portal (Compass) for 2 hours on Monday, March 25th at 10:30 AM CST.
Mar 25, 10:30 CDT
Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.