Quest Performance Issue
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Dec 03, 2018 - 16:17 CST
Monitoring
An issue was identified with an upstream provider that impacted EMV transactions for PAX terminals specifically. While root cause is still being investigated, the frequency of transaction timeouts has subsided. We are continuing to monitor, as well as investigate further with our provider.
Posted Dec 03, 2018 - 15:08 CST
Investigating
We are seeing a higher than normal volume of timeouts specific to EMV transactions. Our team has been alerted and is working on the problem.
Posted Dec 03, 2018 - 12:55 CST
This incident affected: Quest Transaction API.