Virtual Terminal Performance Issue
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Nov 07, 2018 - 04:35 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2018 - 03:59 CST
Investigating
We are experiencing degraded performance on the Virtual Terminal. Our team has been alerted and is working on the problem. In the meantime, you may experience page timeouts or errors.
Posted Nov 07, 2018 - 03:58 CST
This incident affected: Virtual Terminal.