All Systems Operational
Quest Transaction API ? Operational
Virtual Terminal Operational
Hosted Pay Page/Paylink Operational
Quest Sandbox Testing Environment ? Operational
Legacy Compass Operational
Legacy Compass Portal Operational
Legacy Compass Reporting Operational
Express Merchant Funding (Next Day Funding) Operational
Standard Merchant Funding Operational
Transaction Authorization ? Operational
Boarding API Operational
Contact Center Operational
90 days ago
100.0 % uptime
Today
Telephone issues ? Operational
90 days ago
100.0 % uptime
Today
Network ? Operational
90 days ago
100.0 % uptime
Today
Pax Cloud ? Operational
90 days ago
100.0 % uptime
Today
Dejavoo Cloud ? Operational
90 days ago
100.0 % uptime
Today
Merchant Home ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Apr 23, 2024
Resolved - This incident has been resolved.
Apr 23, 08:10 CDT
Identified - We have been notified by our telecom service of intermittent network issues that may cause connection failure on calls to our contact center. The problem is being reviewed by technical teams. We will provide updates as they become available.
Apr 22, 13:18 CDT
Apr 22, 2024
Apr 21, 2024
Completed - The scheduled maintenance has been completed.
Apr 21, 09:00 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 21, 07:00 CDT
Scheduled - We practice our Quest and Launch full site failover disaster recovery plan monthly. Our April exercise will take place on 04/21/2024 at 7:00 AM CDT and should be complete by 9:00 AM CDT. During this period, there can sometimes be a 30-60 second period where Quest, VT, or HPP transactions time out or error. Please retry these transactions. No downtime is anticipated, but users who receive an error or timeout should retry their transaction or operation.
Apr 16, 16:50 CDT
Apr 20, 2024

No incidents reported.

Apr 19, 2024
Completed - The scheduled maintenance has been completed.
Apr 19, 10:00 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 19, 09:00 CDT
Scheduled - We practice our full site failover disaster recovery plan monthly. As part of this effort, we will be failing over our Legacy Portal (compass.clearent.net). This exercise will take place on 04/19/2024 at 9:00 AM CST and should be complete by 10:00 AM CST. No downtime is anticipated. Users who experience an error should be able to log back in and retry their operation.
Apr 16, 16:47 CDT
Apr 18, 2024

No incidents reported.

Apr 17, 2024
Completed - The scheduled maintenance has been completed.
Apr 17, 19:00 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 17, 17:00 CDT
Scheduled - An upstream provider will have maintenance on our sandbox environment from 5:00 PM CT on 04/17/2024 to 7:00 PM CT on 04/17/2024. During this time, users attempting to access the environment may be unable to receive responses for authorization and settlement requests. This will not affect production.
Apr 17, 15:26 CDT
Resolved - This incident has been resolved.
Apr 17, 16:59 CDT
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 17, 15:33 CDT
Investigating - We are receiving reports of multiple production services being unavailable. Affected services include the Quest payments platform, Compass, and Launch. Teams are investigating.
Apr 17, 15:04 CDT
Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024
Resolved - This incident has been resolved.
Apr 10, 09:40 CDT
Update - We are continuing to investigate sporadic issues while running transactions on PAX terminals.
Apr 9, 19:27 CDT
Update - We are continuing to investigate this issue.
Apr 9, 18:11 CDT
Investigating - We are experiencing problems on the Quest gateway. Our team has been alerted and is working on the problem.
Apr 9, 17:13 CDT
Apr 9, 2024