Login Issues - VT, Compass, Launch
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 17:51 CDT
Monitoring
Users should now be able to log in again. Teams are continuing to monitor and address root cause.
Posted Oct 06, 2020 - 17:13 CDT
Investigating
Users are currently unable to log into Compass, Virtual Terminal, and Launch. Teams are investigating.
Posted Oct 06, 2020 - 17:08 CDT
This incident affected: Legacy Compass (Legacy Compass Portal) and Virtual Terminal.