Compass Reporting - Performance Issues
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 16:40 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2020 - 15:15 CST
Identified
We are currently experiencing degraded performance in requests to Compass Reporting. We have identified the source of the problem and are taking steps to restore normal operation.
Posted Nov 20, 2020 - 14:14 CST
This incident affected: Legacy Compass (Legacy Compass Reporting).