EMF Processing Delay
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 12:11 CST
Monitoring
For customers impacted by delayed EMF on January 24 from transactions on the evening of January 23, we have resolved. Funds from those transactions will be available on Monday, January 27.
Posted Jan 25, 2020 - 15:34 CST
Update
We regrettably will not be able to fund EMF-enabled merchants today for the transactional activity on the night of January 23rd. The EMF funding for the impacted transactions will be processed tonight and funds will be available for merchants on the morning of Monday, January 27th. We sincerely apologize for this situation.
Posted Jan 24, 2020 - 10:07 CST
Identified
Processing issues during the evening of 1/23/2020 have prevented early and late EMF funds from being processed. We are working to correct the problem and will work to expedite funding as soon as we can.
Posted Jan 23, 2020 - 22:26 CST
This incident affected: Express Merchant Funding (Next Day Funding).