Merchant Funding Delayed Reporting
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Aug 09, 2019 - 20:00 CDT
Identified
We have identified an overnight file was delayed attempting to persist the reporting data. All funding data was persisted successfully. Reporting data will be late for small population of customers. We are working to fix the delayed file response issue to eliminate any additional issues forthcoming. Updates will be posted as we continue to work the issue.
Posted Aug 09, 2019 - 06:18 CDT
This incident affected: Express Merchant Funding (Next Day Funding) and Standard Merchant Funding.