Compass and VT Login Issues
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 12:13 CDT
Identified
Users having issues logging to Compass should check the url and go to https://compass.clearent.net/clearent/portal.aspx
Users having issues logging into VT should check the url and go to https://vt.clearent.net
If you continue to have issues refresh your browser cache.
Posted Sep 12, 2020 - 13:57 CDT
This incident affected: Legacy Compass (Legacy Compass Portal).