Posting Statements on Compass - Delayed.
Incident Report for Clearent
Resolved
The incident has been resolved. All statements have been uploaded to Compass.
Posted Dec 05, 2019 - 14:04 CST
Monitoring
Statements are now being uploaded to Compass. It may take upwards of 3 hours to populate. Thank you.
Posted Dec 05, 2019 - 11:17 CST
Identified
Posting statements to Compass has been delayed. The issue has been identified and we are working diligently to have these posted ASAP. We apologize for any inconvenience this has caused.
Posted Dec 05, 2019 - 09:29 CST
This incident affected: Legacy Compass (Legacy Compass Reporting).