Gateway Services - Inconsistent Connectivity Time-outs
Incident Report for Clearent
Resolved
TSYS is reporting the incident resolved. No additional reports of connectivity issues have been received since 11:48 CDT.
Posted May 17, 2019 - 14:34 CDT
Monitoring
No further reports have occurred in the last 30 minutes. TSYS is now monitoring the situation.
Posted May 17, 2019 - 13:04 CDT
Update
Still investigating the cause for the time-outs.
Posted May 17, 2019 - 12:57 CDT
Investigating
Tsys is investigating a small number of merchants who are intermittently having connectivity issues. Receiving connection timeouts. They are investigating.
Posted May 17, 2019 - 11:54 CDT
This incident affected: Transaction Authorization.