Merchant Home Reporting
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Dec 03, 2021 - 09:41 CST
Monitoring
Reporting is should now be available in New Merchant Home and Legacy Compass sites. We are continuing to monitor the changes.
Posted Dec 01, 2021 - 21:01 CST
Identified
Teams are working on an issue with reporting that is causing data from 11/30/21 to not be displayed on the New Merchant Home and Legacy Compass reporting sites.
Posted Dec 01, 2021 - 10:15 CST
This incident affected: Merchant Home.