Quest Connectivity Issues
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 15:53 CST
Monitoring
We received notifications of connectivity issues to our Quest platform between 2:02 pm and 2:04 pm CT. Systems have since stabilized and teams are investigating.
Posted Jan 12, 2022 - 14:09 CST
This incident affected: Quest Transaction API, Virtual Terminal, and Hosted Pay Page/Paylink.