Quest Gateway Outage
Incident Report for Clearent
Resolved
This issue has been resolved.
Posted Apr 02, 2020 - 13:48 CDT
Monitoring
The issue has been identified and we are monitoring the system carefully.
Posted Apr 02, 2020 - 05:53 CDT
Investigating
On 4/2/2020 between 5:19am and 5:26am, the Quest gateway was unable to service traffic. We are investigating the outage.
Posted Apr 02, 2020 - 05:36 CDT
This incident affected: Quest Transaction API, Virtual Terminal, and Hosted Pay Page/Paylink.