Quest Performance Degradation
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 14:47 CDT
Monitoring
A cause has been identified and actions are being taken to ensure it doesn't happen again. If you received errors on transactions during this time please retry them.
Posted Mar 31, 2020 - 13:05 CDT
Investigating
Teams are currently reviewing a brief incident that occurred around 12:45pm CDT. For a period of about 30 seconds we saw significant performance issues with transactions on the Quest platform. Systems appear stable now but we are reviewing to determine the cause and ensure it doesn't pop up again.
Posted Mar 31, 2020 - 13:00 CDT
This incident affected: Quest Transaction API, Virtual Terminal, and Hosted Pay Page/Paylink.