Quest Performance Issue
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 07, 2018 - 12:06 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Dec 07, 2018 - 10:59 CST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Dec 07, 2018 - 10:53 CST
Investigating
We are experiencing degraded performance on the Quest gateway. Our team has been alerted and is working on the problem. In the meantime, you may experience slow transaction responses or timeouts.
Posted 4 months ago. Dec 07, 2018 - 10:43 CST
This incident affected: Quest Transaction API, Virtual Terminal, and Hosted Pay Page.