User Login Issues
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 10:45 CDT
Monitoring
This issue has been addressed. Users are once again able to log in. Teams are monitoring.
Posted Sep 23, 2020 - 10:20 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2020 - 10:18 CDT
Investigating
We are aware of an issue with users receiving a "too many redirects" message when attempting to log into the Virtual Terminal, Compass, and Launch. Teams are currently investigating.
Posted Sep 23, 2020 - 10:11 CDT
This incident affected: Legacy Compass (Legacy Compass Portal) and Virtual Terminal.