DNS Issues
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Aug 06, 2019 - 20:38 CDT
Monitoring
The source of the issue was found and resolved.
Posted Aug 06, 2019 - 11:36 CDT
Investigating
We have been experiencing issues with DNS response times to our services. This may cause pages, transactions, or api calls to intermittently fail. While the issue appears to have been temporary, we are monitoring and researching to determine the cause. Please retry any actions that have failed in the meantime.
Posted Aug 06, 2019 - 11:02 CDT
This incident affected: Legacy Compass (Legacy Compass Portal, Legacy Compass Reporting) and Virtual Terminal, Hosted Pay Page/Paylink, Quest Sandbox Testing Environment, Boarding API.