Dejavoo Terminal Issues
Incident Report for Clearent
Resolved
This issue has been resolved. Approvals and transactions are working normally. Resolving incident at this time.
Posted Mar 22, 2019 - 10:14 CDT
Monitoring
This issue has been identified and believe to have been resolved. We are now monitoring transaction logs to confirm. Next update in less than 1 hour.
Posted Mar 22, 2019 - 08:50 CDT
Investigating
Good morning, we have identified a file update issue which is causing our Dejavoo terminals to receive a 'declined, terminal busy' message when attempting to run/authorize a transaction. We are looking into this issue and will have an update in one hour or less. Thank you.
Posted Mar 22, 2019 - 07:57 CDT
This incident affected: Transaction Authorization.