Quest Performance Issue
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Aug 12, 2019 - 00:53 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2019 - 23:08 CDT
Identified
We are experiencing degraded performance on the Quest gateway. Our team has been alerted and is working on the problem. In the meantime, you may experience slow transaction responses or timeouts.
Posted Aug 11, 2019 - 22:35 CDT
This incident affected: Quest Transaction API, Virtual Terminal, and Hosted Pay Page/Paylink.