Quest Processing Issue
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 09:40 CDT
Update
We are continuing to investigate sporadic issues while running transactions on PAX terminals.
Posted Apr 09, 2024 - 19:27 CDT
Update
We are continuing to investigate this issue.
Posted Apr 09, 2024 - 18:11 CDT
Investigating
We are experiencing problems on the Quest gateway. Our team has been alerted and is working on the problem.
Posted Apr 09, 2024 - 17:13 CDT
This incident affected: Pax Cloud.