Multiple Services Unavailable
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 16:59 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 15:33 CDT
Investigating
We are receiving reports of multiple production services being unavailable. Affected services include the Quest payments platform, Compass, and Launch. Teams are investigating.
Posted Apr 17, 2024 - 15:04 CDT
This incident affected: Quest Transaction API, Virtual Terminal, Hosted Pay Page/Paylink, Boarding API, Merchant Home and Legacy Compass (Legacy Compass Portal).