Quest Performance Issue
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Aug 28, 2019 - 17:28 CDT
Monitoring
Between 4:29 pm and 4:35 pm CDT, we observed degraded performance on the Quest gateway. During this time, you may have experienced slow transaction responses or timeouts. We believe the issue to be resolved, and teams are monitoring closely.
Posted Aug 28, 2019 - 16:43 CDT
This incident affected: Quest Transaction API, Virtual Terminal, and Hosted Pay Page/Paylink.