Compass and VT Login Issues

Incident Report for Clearent

Resolved

This incident has been resolved.
Posted May 16, 2020 - 10:15 CDT

Monitoring

We are no longer seeing login issues when accessing Compass or the VT. We are monitoring to ensure ongoing stability.
Posted May 16, 2020 - 00:33 CDT

Investigating

We are receiving reports of issues attempting to log into Compass and the Virtual Terminal. Teams are investigating.
Posted May 16, 2020 - 00:11 CDT
This incident affected: Legacy Compass (Legacy Compass Portal) and Virtual Terminal.