Issues Viewing ACH Tokens for Recurring Payments
Incident Report for Clearent
Resolved
This has been resolved. ACH tokens are once again visible for recurring payments customers.
Posted Jul 17, 2020 - 14:26 CDT
Identified
Merchants are currently unable to view ACH tokens associated with recurring payment plans in the Quest platform. Teams are aware of the issue and are actively working to address. This only applies to ACH tokens used in recurring plans. Card tokens are unaffected. No impact to recurring payment processing is expected. This is a visibility issue only. An update will be posted here once the tokens are visible again.
Posted Jul 17, 2020 - 13:33 CDT
This incident affected: Quest Transaction API.