Delayed Standard Merchant Funding
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Jul 12, 2019 - 14:13 CDT
Update
We are continuing to monitor for any further issues.
Posted Jul 12, 2019 - 11:56 CDT
Update
We are continuing to monitor for any further issues.
Posted Jul 12, 2019 - 11:55 CDT
Update
Confirmation has been made that the ACH file has been received from Clearent and processed with our Sponsor Bank. At this point Individual funding to merchant accounts are determined by those independent banks.
Posted Jul 12, 2019 - 11:54 CDT
Monitoring
We have identified that some merchants were impacted due to the late processing of an overnight file. This has impacted next day funding. This has been resolved and now we are working to adjust / ACH those impacted merchants ASAP. Please continuing monitoring for updates.
Posted Jul 12, 2019 - 10:17 CDT
This incident affected: Standard Merchant Funding.