Production Connectivity Issues
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 07:59 CDT
Investigating
We recieved reports that an upstream provider is having issues causing connection errors to multiple production services. Teams are continuing to investigate.
Posted Jul 18, 2024 - 18:32 CDT
This incident affected: Merchant Home.