Delayed Reporting in Compass
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 14:38 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2019 - 00:16 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 02, 2019 - 12:14 CDT
Investigating
We have identified an issue that is resulting in delayed reporting in Compass. Teams are working to address. Please note that this is a reporting issue only, and will not impact merchants receiving funds.
Posted Nov 02, 2019 - 10:06 CDT
This incident affected: Compass (Compass Reporting).