Compass and VT Login Issues
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted May 15, 2020 - 17:03 CDT
Monitoring
We believe the issue to be addressed and are monitoring to ensure no further user impact.
Posted May 15, 2020 - 16:44 CDT
Investigating
We are getting reports of intermittent issues logging into Compass and the Virtual Terminal. Teams are investigating.
Posted May 15, 2020 - 16:22 CDT
This incident affected: Legacy Compass (Legacy Compass Portal) and Virtual Terminal.