Quest Performance Issue
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 11:16 CDT
Monitoring
Our upstream provider indicates that the issue is resolved. We continue to monitor for further issues.
Posted Jun 03, 2020 - 10:10 CDT
Investigating
We are experiencing degraded performance on the Quest gateway due to issues with an upstream provider. Our team has been alerted and is working on the problem. In the meantime, you may experience slow transaction responses or timeouts.
Posted Jun 03, 2020 - 09:56 CDT
This incident affected: Quest Transaction API, Virtual Terminal, Hosted Pay Page/Paylink, and Transaction Authorization.