Quest Performance Issue
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 18:14 CST
Monitoring
A fix has been implemented, and teams are monitoring to ensure ongoing stability. Users are now able to manage customer plans and delete tokens. Normal functionality has been restored.
Posted Nov 10, 2023 - 17:11 CST
Update
Teams are still investigating and working toward a resolution. Currently, access to recurring payments plans and deletion of tokens are still unavailable.
Posted Nov 10, 2023 - 12:51 CST
Identified
Performance of real time transaction processing has been restored as of 11:15 am Central US Time.

At the moment, users are unable to save recurring payment plans or delete saved tokens. Teams are continuing to investigate.
Posted Nov 10, 2023 - 11:47 CST
Investigating
We are experiencing degraded performance on the Quest gateway. Our team has been alerted and is working on the problem. In the meantime, you may experience slow transaction responses or timeouts.
Posted Nov 10, 2023 - 10:50 CST
This incident affected: Quest Transaction API, Virtual Terminal, and Hosted Pay Page/Paylink.