Visa Authorization Issue

Incident Report for Clearent

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 10:59 CDT

Monitoring

A fix is being implemented and we are monitoring the results.
Posted Apr 11, 2025 - 10:45 CDT

Update

We are still experiencing Authorization for Visa cards having timeouts and we are in touch with our third party vendors to validate issues with Authorization. We recommend our Merchants not to rerun transactions until Visa Authorization issue is Resolved.

Thanks for you patience.
Posted Apr 11, 2025 - 08:49 CDT

Investigating

We are currently experiencing Authorization for Visa cards having timeouts and we are in touch with our third party vendors to validate issues with Authorization.
Posted Apr 11, 2025 - 08:28 CDT
This incident affected: Transaction Authorization.