Text to Pay Delay
Incident Report for Clearent
Resolved
Our upstream provider has marked the text message delays as resolved.
Posted Jan 18, 2022 - 10:05 CST
Identified
Our upstream provider is experiencing delivery delays when sending SMS and MMS messages to US Toll-free numbers. Their engineers are working with their carrier partner to resolve the issue.
Posted Jan 14, 2022 - 11:43 CST
This incident affected: Hosted Pay Page/Paylink.