Windows 10 Update - Potential loop
Incident Report for Clearent
Resolved
We have satisfied all Windows 10 machines impacted by this issue.
Posted Jul 18, 2019 - 14:54 CDT
Identified
We have identified that certain Lenovo Laptops (T540, T550) are not responding after a forced Windows update applied 07/17/19. We have a fix so the Help Desk team will be able to help resolve your issue. Please submit a ticket to helpdesk@clearent.com
Posted Jul 18, 2019 - 08:50 CDT