Issues Pulling Quest Transaction Data

Incident Report for Clearent

Resolved

This incident has been resolved.
Posted Sep 19, 2020 - 11:18 CDT

Monitoring

Behavior has stabilized. Users should now be able to view transactions in the Virtual Terminal and via API calls. We are continuing to monitor.
Posted Sep 18, 2020 - 12:57 CDT

Update

Work continues toward resolution. While some users will be able to access transaction history, they may still experience intermittent failures. Teams are working to implement a permanent resolution. Updates will continue here as they become available.
Posted Sep 18, 2020 - 12:34 CDT

Update

We are continuing to work on a fix for this issue, and hope to have a resolution within the next 15 to 20 minutes.
Posted Sep 18, 2020 - 12:10 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 18, 2020 - 11:36 CDT

Investigating

We are getting reports of issues pulling back data from our Quest transaction warehouse. Teams are investigating.
Posted Sep 18, 2020 - 11:32 CDT
This incident affected: Quest Transaction API.