Early EMF Delay
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Aug 17, 2019 - 12:22 CDT
Monitoring
Overnight file processing issues have caused a delay in EMF funding impacting a small percentage of customers. We believe we have identified the root cause and have implemented measures to correct the issues. We are now monitoring to ensure our changes have corrected the problems. Deposits will be processed today.
Posted Aug 16, 2019 - 07:26 CDT
This incident affected: Express Merchant Funding (Next Day Funding).