Federal Reserve Funding Delay

Incident Report for Xplor Pay

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 11:00 CST

Monitoring

Please note Federal Reserve has resolved the incident and first Same Day ACH window, as well as first ACH window for future dated items, are delayed. Services should restore as per Federal Reserve norms.
Posted Mar 03, 2026 - 13:14 CST

Identified

Due to an issue affecting the Federal Reserve’s ability to process end-of-day ACH distribution files, financial institutions are currently experiencing delays with the distribution of funds for some files transmitted on March 2nd and 3rd.

We expect customers to experience a delay in receiving acknowledgements for files transmitted for the March 3rd business day. File distribution and settlement for the first same-day ACH window will also be delayed.

Please refer to below link for latest updates -
https://www.frbservices.org/app/status/serviceStatus.do
Posted Mar 03, 2026 - 10:26 CST
This incident affected: Express Merchant Funding (Next Day Funding) and Standard Merchant Funding.