Intermittent Connectivity Issues
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 13:15 CST
Update
Teams are still engaged and monitoring incoming traffic. After the reroute, we identified a secondary issue which has since been resolved. At the moment, all services are stable.
Posted Mar 05, 2021 - 11:08 CST
Monitoring
After rerouting traffic, teams have been monitoring to ensure stability and will continue to do so.
Posted Mar 05, 2021 - 09:16 CST
Identified
Teams have isolated the issue to an upstream provider. Traffic is currently being routed through an alternate path to restore functionality.
Posted Mar 05, 2021 - 08:40 CST
Investigating
We are currently investigating reports of intermittent connectivity issues to Clearent's platforms. While we investigate, if you receive a timeout or error, please retry your request.
Posted Mar 05, 2021 - 07:58 CST
This incident affected: Quest Transaction API, Virtual Terminal, Hosted Pay Page/Paylink, Quest Sandbox Testing Environment, Boarding API, Network and Legacy Compass (Legacy Compass Portal).