Verifone Terminals
Incident Report for Clearent
Resolved
This incident has been resolved by Verifone.
Posted Sep 27, 2019 - 12:58 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 19, 2019 - 16:13 CDT
Identified
On May 26, 2019, Verifone became aware of an issue that is causing certain VX and E Series payment terminals to continuously reboot. Verifone is working around the clock across all engineering sites to resolve this situation. A manual workaround to recover terminal functionality is provided below.

This issue could impact merchants who use a VX or E Series terminal and are on the TSYS or Global front end.

This issue has been isolated to Verifone’s CommServer. Any version of CommServer prior to 544 or 5441 is impacted. To troubleshoot the issue, please follow these steps depending on your terminal type. For IP terminals, follow: https://www.clearent.com/wp-content/uploads/2019/06/Verifone-IP-Entering-DHEAP-Instructions11.pdf
For Dial up terminals, follow: https://www.clearent.com/wp-content/uploads/2019/06/Verifone_Downloader_to_Remove_Certificates_V1.9_with_DIAL_IN_Instructions1.pdf

For more information, please contact 866.435.0666 Option 1, or to reach Verifone directly, call 800.342.9080, Option 2 to talk to a Verifone agent. The Verifone support team is available 24/7 to help troubleshoot this issue.
Posted May 30, 2019 - 13:13 CDT
This incident affected: Transaction Authorization.