Compass Performance Issue
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Aug 30, 2019 - 15:08 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2019 - 14:58 CDT
Identified
We are experiencing degraded performance in Compass. Our team has been alerted and is working on the problem. In the meantime, you may experience page timeouts or errors.
Posted Aug 30, 2019 - 14:56 CDT
This incident affected: Legacy Compass (Legacy Compass Portal, Legacy Compass Reporting).