Power BI subscriptions impacting reports to our customers due to ongoing Microsoft outage.

Incident Report for Xplor Pay

Monitoring

Status of Power BI subscriptions impacting reports to our customers remains same as it is dependent on Microsoft Power BI incident which can be also followed on https://support.fabric.microsoft.com/support/

Thanks for your understanding and cooperation.
Posted Jan 30, 2026 - 03:27 CST

Investigating

There is a current Microsoft issue with Power BI subscriptions impacting reports to our customers.
These PowerBI Reports are used in the US payments market sent to Partners primarily.

Below is a global Microsoft outage documented here.
https://support.fabric.microsoft.com/support/

We are monitoring the support channel for updates, but there is no resolution ETA.

Once the service has been restored, subscriptions will automatically resend on their regular schedule or can be resent as required.

We also have raised an internal incident for track this issue. Will provide next update after 6 hours.
Posted Jan 29, 2026 - 21:31 CST
This incident affects: Partner Portal.