Intermittent Issues With Pax Cloud Transactions
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Oct 09, 2019 - 17:15 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2019 - 16:14 CDT
Update
Teams are continuing to work toward a resolution on this issue. We will post here with any substantial updates as they become available. In the interim, please continue to retry any failed transactions if possible. If you are a Virtual Terminal customer, transactions can also be processed there as a workaround.
Posted Oct 09, 2019 - 11:47 CDT
Identified
Pax Cloud users are currently experiencing intermittent issues with running transactions. Terminals may fail to "wake up" to process the transaction. We are aware of the issue and working with an upstream provider to resolve. Please retry any affected transactions in the interim if possible.
Posted Oct 09, 2019 - 10:31 CDT
This incident affected: Pax Cloud.