Amazon Web Services - Delivering Voice traffic to Clearent is experiencing intermittent Domain Name Issues
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 07:47 CDT
Investigating
Please be advised that our Cloud provider is experiencing intermittent DNS issues. Issues could result in dropped calls or failed calls into the Clearent phone system. Issues are being investigated by the provider.
Posted Oct 22, 2019 - 18:24 CDT