Email Notifications Delayed
Incident Report for Clearent
Resolved
This incident has been resolved. All delayed emails have been delivered.
Posted Jul 16, 2020 - 12:29 CDT
Monitoring
We have implemented a fix, and outgoing email functionality has been restored. Emails generated between 11:20 am CDT and 12:05 pm CDT were potentially impacted.
Posted Jul 16, 2020 - 12:10 CDT
Investigating
We are currently investigating an issue in which outbound email is not being sent from our services. This includes items like emailed transaction receipts, batch close notifications, and merchant onboarding communications. Webhooks are not affected and emails are being queued for sending once service is restored.
Posted Jul 16, 2020 - 12:05 CDT
This incident affected: Quest Transaction API, Virtual Terminal, Hosted Pay Page/Paylink, and Boarding API.