Intermittent Connectivity Issues

Incident Report for Clearent

Resolved

Traffic patterns have remained normal, and our provider has confirmed the issue is resolved on their side. We are considering this incident closed.
Posted Nov 30, 2023 - 15:28 CST

Monitoring

Between 10:27 am and 10:38 am Central US Time, we observed intermittent connectivity issues to our Quest, Compass, and Launch services. The issue was caused by an upstream network provider and has since been resolved. We are now seeing normal traffic patterns and will continue to monitor for any abnormalities.
Posted Nov 30, 2023 - 10:51 CST
This incident affected: Quest Transaction API, Virtual Terminal, Hosted Pay Page/Paylink, Quest Sandbox Testing Environment, Boarding API, Merchant Home and Legacy Compass (Legacy Compass Portal).