Quest Testing Environment

Incident Report for Xplor Pay

Resolved

The upstream provider has identified and resolved the issue and transactions in the test environment are succeeding again.
Posted Jun 10, 2026 - 08:28 CDT

Investigating

An upstream provider is experiencing an unplanned outage resulting in transactions in the Quest Testing Environment to fail with a "Card Issuer Timeout" response. Teams are actively investigating the issue.
Posted Jun 09, 2026 - 14:17 CDT
This incident affected: Quest Testing Environment.