Quest Recurring Payments Issue
Incident Report for Clearent
Resolved
All failed transactions have been reprocessed.
Posted Sep 25, 2019 - 14:02 CDT
Identified
We have identified an issue that resulted in a small subset of recurring payments failing to process on our Quest platform this morning. Teams have addressed the underlying issue, and are reprocessing the failed payments. No action is required from any users, and no funding impacts will occur as a result of this event. We will post an update once reconciliation is complete.
Posted Sep 25, 2019 - 10:05 CDT
This incident affected: Quest Transaction API.