Issues Viewing Quest Transactions via API and in Virtual Terminal
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 15:56 CDT
Monitoring
We believe to have a permanent remediation in place at this time. Transaction queries are performing as expected. We are monitoring to confirm continued stability.
Posted Oct 23, 2020 - 13:56 CDT
Identified
We are once again seeing issues pulling transaction history via the Quest API and Virtual Terminal. Teams are aware of root cause and are actively addressing.

This only affects queries for historic transaction data. Running of transactions should be unaffected.
Posted Oct 23, 2020 - 13:33 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2020 - 11:21 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2020 - 11:20 CDT
Update
Teams are still working to address the slow response times/timeouts when querying Quest transaction history. We'll continue to post updates here as they become available.
Posted Oct 23, 2020 - 11:14 CDT
Investigating
We are receiving reports of users unable to view transaction history via the Quest API or within the Virtual Terminal. Teams are investigating.
Posted Oct 23, 2020 - 10:52 CDT
This incident affected: Quest Transaction API and Virtual Terminal.