Quest Performance Issue
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Jun 02, 2020 - 13:06 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2020 - 11:35 CDT
Investigating
We are experiencing degraded performance on the Quest gateway. Our team has been alerted and is working on the problem. In the meantime, you may experience slow transaction responses or timeouts.
Posted Jun 02, 2020 - 11:26 CDT
This incident affected: Quest Transaction API, Virtual Terminal, Hosted Pay Page, and Transaction Authorization.