Quest Performance Issues have been identified
Incident Report for Clearent
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 09:16 CDT
Monitoring
A fix has been implemented and we are monitoring transactions.
Posted Oct 23, 2019 - 09:11 CDT
Identified
We are experiencing degraded performance on the Quest gateway. Our team has been alerted and is working on the problem. In the meantime, you may experience slow transaction responses or timeouts.
Posted Oct 23, 2019 - 09:09 CDT
This incident affected: Quest Transaction API and Hosted Pay Page.